
R20A
Original price was: $543.99.$221.95Current price is: $221.95.
Akuvox R20APalm-Size Doorphone Almost the size of an iPhone XR, the Akuvox R20A is a SIP video doorphone.
- SIP video doorphone specially designed for narrow spaces
- Vandal-resistant body with a flush button;
- Compatible with either 125KHz or 13.5MHz card frequencies
- Wide-angle camera: 110º (H), 58º (V);
- PoE (IEEE802.3af, Power-over-Ethernet);
- Two-way audio communication over IP networks with Echo
- Cancel feature;
- Complies with SIP standard for easy integration in every SIP-capable PBX;
- Complies with the ONVIF standard for easy integration with any network surveillance system
- Description
- Technical Specifications
- Product Resources
- Additional Information
- Collsam Brands
- Reviews
Description
Introducing the Akuvox R20A, the perfect solution for narrow spaces and limited installation options. This camera video doorphone is small and effective, like an iPhone XR. With its sleek design and advanced features, the R20A is the ideal choice for a secure and convenient intercom system.
The Akuvox R20A has a special feature that connects it to Control4, a popular home automation system. It’s even more convenient and user-friendly to integrate your intercom system with your other smart home devices with the R20A. With your Control4 app, you can see who’s at your door, talk to them, and even lock the door.
However, it’s important to note that there are licensing fees associated with the applications and software for this product. It is recommended that you contact Collsam Distribution for further information and to obtain access to the installer cloud account. You’ll get the most out of your Akuvox R20A by doing this, and you’ll get the newest tech and protection.
The R20A has built-in card readers that make it easy to enter for authorized people. However, it’s critical to note that these card readers do not support HID, Smart, or any type of proprietary credentials. This means that it may not be compatible with certain access control systems. If you have any questions or concerns about compatibility, it’s best to reach out to Collsam Distribution for clarification.
The Akuvox R20A is a good intercom system that works well in small places and works well with Control4. Both homes and businesses will like the advanced features and small design. This will make it safe to watch and control who enters. Contact Collsam Distribution today to learn more about the Akuvox R20A.
| Physical and Power | Aluminum alloy front panel Camera 2M pixels, automatic lighting 1 call button Light sensor Infrared sensor Wiegand port RS485 port 13.56MHz (with NFC) and 125kHz RF card reader Two relays out Two Inputs -40dB Microphone 4Ω / 3W Speaker RJ45, 10/100Mbps adaptive Ethernet port 802.3af Power-over-Ethernet 12V DC connector (if not using PoE) Waterproof and Dustproof: IP65 Flush-mounted or wall-mounted Installation 189×120×56.5 mm Flush-mounted Dimensions 145×85×27.5mm Wall-mounted Dimensions 10~90% Working Humidity -30°C ~ +60°C Working Temperature -40°C ~ +70°C Storage Temperature |
| Audio | SIP v1 (RFC2543), SIP v2 (RFC3261) G.711a, G.711μ, and G.729 Narrowband audio codec G.722 Broadband audio codec In-band, out-of-band DTMF (RFC2833), SIP Info DTMF Echo Cancellation Voice Activation Detection Comfort Noise Generator |
| Video | Sensor: 1/2.7” CMOS CIF, QCIF, VGA, 4CIF, 720p, 1080p Pixels H.264 video codec up to 1920×1080p video resolution 1080p – 30fps max. image transfer rate 110°(H) / 58°(V) viewing angle High-intensity IR LEDs for picture lighting during dark hours with an internal light sensor Compatible with ONVIF 3rd-party video components, e.g., NVRs |
| Door Entry Feature | Relays controlled individually by DTMF tones Camera permanently operational Auto-night mode with LED illumination Auto White balance Minimum illumination 0.1LUX |
| Networking and Protocol | Protocols supported IPv4, HTTP, HTTPS, FTP, SNMP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, and ARP |
| Deployment and Maintenance | Auto-Provisioning Web management portal Web-based packet dump Configuration backup and restore Entry log export Access table export and import Firmware upgrade System logs (include door access logs) |
| Application Scenario | Office door phones with on-site or hosted IP-PBX Remote site entry over the Internet Apartment/flat intercom with door access control |
Additional information
| Weight | 2 lbs |
|---|---|
| Dimensions | 8 × 5 × 3 in |
Brand
Akuvox
Akuvox is a smart intercom and access control technology manufacturer offering advanced solutions for residential, commercial, and multi-tenant applications. Products include IP video door phones, indoor monitors, 2-wire intercom systems, access control devices, communication software, and related accessories.
Explore intercom and access control solutions available from Collsam Security for modern building communication, visitor management, and secure entry applications.Akuvox access control solutions support apartment buildings, offices, schools, healthcare facilities, and gated communities. Available devices can combine video calling, mobile credentials, remote management, visitor communication, and controlled entry. System selection should consider door count, network design, indoor stations, credentials, and integration requirements.Akuvox is a smart intercom and access control technology manufacturer offering advanced solutions for residential, commercial, and multi-tenant applications. Products include IP video door phones, indoor monitors, 2-wire intercom systems, access control devices, communication software, and related accessories.
Explore intercom and access control solutions available from Collsam Security for modern building communication, visitor management, and secure entry applications.These solutions support apartment buildings, offices, schools, healthcare facilities, and gated communities. Available devices can combine video calling, mobile credentials, remote management, visitor communication, and controlled entry. System selection should consider door count, network design, indoor stations, credentials, and integration requirements.
Only logged in customers who have purchased this product may leave a review.




























Reviews
There are no reviews yet.